12 Janvier 2017 :
Mise en service du Forum AéroInfo

Ce Forum est dédié non seulement aux utilisateurs mais aussi à tout ceux qui s'intéresse à notre produit

Déjà utilisateur ou pas ? inscrivez-vous et posez vos questions

Print view Deck Link Video Input Issues

Technologies de développement
Règles du forum
Forum dédié aux discutions techniques liées à l'hébergement, et aux technologie de développement utilisées
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
Stewart
Messages : 9
Enregistré le : ven. 13 avr. 2018 07:52
role_club : Vice-Président
Contact :

Print view Deck Link Video Input Issues

Messagepar Stewart » ven. 18 mai 2018 07:52

Hi,

I have recently built a new PC using the Deck Link SDI. I am using a Cannon Vixia HF R500 connecting through a Wiistar HDMI to SDI converter to my deck link. I am currently using Windows 10 and I have the desktop utility, running version 10.7. I am also using Wirecast for my video streaming. In the desktop utility, my camera is not automatically detected. When I open the settings menu, I cannot adjust any input settings. It just shows me the SDI connector and then has adjustable output settings and of course conversion settings under the conversions tab. I have tried adjusting the input conversion settings to all four options but of course without a recognized input, there is nothing to convert. My question is, does anyone have suggestions in order to get my video recognized by the hardware/software?

Any help will be apprecited.

I didn't find the right solution from the Internet.

References:
https://forum.blackmagicdesign.com/view ... 18&t=49642


Thank you.

[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Retourner vers « Discutions techniques »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité